API Ingestions, Campaign Sends, and Proof Sends are experiencing degraded performance
Incident Report for Iterable
Resolved
All systems have returned to Normal Operations. If you have any questions, please don't hesitate to contact the Iterable Support Team.
Posted Jan 05, 2024 - 19:55 PST
Monitoring
The affected components recovered, and we will continue to monitor and verify that the recovery has been sustained. The next update is at 8 PM PST.
Posted Jan 05, 2024 - 18:02 PST
Update
The Engineering team is actively working on this incident and is seeing improvements. The next update is at 6 PM PT.
Posted Jan 05, 2024 - 16:55 PST
Update
The engineering team is investigating possible contributors to the components not working as expected. The next update will be at 4 PM PST.
Posted Jan 05, 2024 - 15:05 PST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2024 - 14:19 PST
Investigating
API Ingestions, Campaign Sends, and Proof Sends are experiencing degraded performance. The engineering team is investigating. The next update will be at 2:30 PM PST.
Posted Jan 05, 2024 - 14:04 PST
This incident affected: API Ingestion, Campaign Sends, and Proof Sends.