Data ingestion delays
Incident Report for Iterable
Resolved
There is no longer any lag for ingestion and we are resolving the issue. Please reach out to your CSM or support@iterable.com if you have questions.
Posted Feb 16, 2019 - 22:26 PST
Update
We are still seeing data ingestion delays for some customers. We have identified the source of the problem and made configuration changes to the system to allow it to catch up. Next update will be at 10:30 PM.
Posted Feb 16, 2019 - 21:25 PST
Identified
We're seeing further delays with data ingestion for a subset of customers. Currently, affected customers are seeing upwards of a 90-minute lag between submitting new data and it being ingested. That lag is decreasing but may take some time to fully-resolve. Our engineering team is currently working on reducing the lag further. Next update before 9:30pm Pacific Time.
Posted Feb 16, 2019 - 19:54 PST
This incident affected: Global API and Global System Webhooks.