Custom events not selectable in trigger nodes within classic view.
Incident Report for Iterable
Resolved
Engineering has put a fix in place that will allow for the selection of custom events in trigger nodes within classic view for workflows. If you have any questions you were experiencing with custom event selection during this time please contact support@iterable.com
Posted Mar 22, 2022 - 10:29 PDT
Investigating
Engineering is currently investigating reports of custom events not being selectable within the trigger node while using the classic view for workflows. Next update at 2 pm PT.
Posted Mar 22, 2022 - 10:00 PDT
This incident affected: Global Web Application.