Journey entries are being queued.
Incident Report for Iterable
Resolved
All Journeys are processing as expected. We are closing out this StatusPage.
If you notice any issues with your Journey please reach out to support@iterable.com
Posted Sep 01, 2022 - 12:36 PDT
Monitoring
This incident is now in monitoring stage. If any action is needed on the client side, your CSM will reach out to you with more information.
Posted Sep 01, 2022 - 09:58 PDT
Update
The Engineering team has determined that the impact of the incident is not as wide-reaching across the cluster as what was originally determined. They are working to identify the group of impacted organizations and we will have CSMs reach out to determine next steps. Next update will happen after this outreach has been performed.
Posted Aug 31, 2022 - 17:58 PDT
Update
The Engineering team is still investigating all options regarding the delayed events and messages and the impact of these options. Due to needing time to investigate, the next update will be at 5:45pm PT.
Posted Aug 31, 2022 - 16:18 PDT
Identified
Engineering is no longer seeing an increase in queue length and is currently investigating a fix for the messages that are delayed. Next update at 4 pm PT.
Posted Aug 31, 2022 - 14:28 PDT
Investigating
Starting at 12:56 PM PT engineering was alerted to a subset of users that are queueing for entrance to journeys but not entering. Engineering is currently investigating the cause of the queue and a fix. Next update at 2:30 pm PT.
Posted Aug 31, 2022 - 13:44 PDT
This incident affected: Cluster 5 (Workflow Processing) and Cluster 6 (Workflow Processing).