Campaigns and Journey unaccessible
Incident Report for Iterable
Resolved
This issue has been resolved. There are no longer any issues with accessing Campaigns/Journeys.
We have confirmed that Journey/Campaign Performance was not negatively impacted.
For more information or any other issues, please reach out to support at support@iterable.com
Posted Jul 27, 2022 - 13:36 PDT
Monitoring
We have implemented a fix, campaigns and Journeys are now accessible through the UI.
There was no campaign/journey performance degradation. This was only an issue with access through the UI
Posted Jul 27, 2022 - 12:48 PDT
Investigating
Campaigns and Journeys are not accessible through the Iterable App UI.
We are currently investigating.
Posted Jul 27, 2022 - 12:37 PDT
This incident affected: Global Web Application.