Data ingestion delays, with some impact on workflow triggering
Incident Report for Iterable
Resolved
Workflow processing is now completely caught up, resolving this incident. If you have any questions or concerns, please don't hesitate to reach out to us at support@iterable.com
Posted Jun 25, 2019 - 19:48 PDT
Update
Data ingestion is now completely caught up, but it has caused a knock-on effect of backing up workflow processing, which may be delayed up to two hours in some cases. We're monitoring to ensure that this delay is continuing to decrease. Next update by 8pm Pacific Time.
Posted Jun 25, 2019 - 17:36 PDT
Monitoring
We have identified and corrected the cause the of the data ingestion lag, and the lag has now almost completely caught up. Next update by 5:30pm Pacific Time.
Posted Jun 25, 2019 - 16:31 PDT
Investigating
We're seeing noticeable lag on data ingestion, primarily with list uploads and event ingestion. For projects with workflows that are triggered by events, this could also delay the progression of those workflows. The engineering team is aware of the cause and is working to fix it. Next update by 4:30pm Pacific Time.
Posted Jun 25, 2019 - 15:31 PDT
This incident affected: Global API.