Users Stuck Or Processing Slowly In Wait Tiles In Journeys
Incident Report for Iterable
Resolved
Almost all messages in the backlog have been processed. We will continue to communicate with those who are still processing. Due to this being resolved for the majority of customers, we will mark this as Resolved. Thank you for your patience as we worked through this. Please reach out to Support for further questions or issues.
Posted May 15, 2023 - 17:28 PDT
Update
The backlog of delayed messages is continuing to be processed, but a majority has caught up. The Engineering team is continuing to monitor the remaining messages. Next update at 5pm or sooner.
Posted May 15, 2023 - 16:06 PDT
Monitoring
Our teams, in partnership with our downstream vendor, have implemented a fix and are continuing to monitor the result. We are actively working through the backlog of delayed messages and users processing through the impacted Journeys. We will continue to monitor with our next update being at 4 PM PST or sooner once the backlog is caught up.
Posted May 15, 2023 - 13:44 PDT
Identified
We are continuing work with our downstream vendor on implementing an identified fix. Next update at 1:40 PM PST
Posted May 15, 2023 - 12:40 PDT
Update
Our Engineering team has identified the issue to be only for a subset of our customers that have delay tiles of 2 days or more. Our Engineering team is currently working with our third party downstream vendor that handles this part of our infrastructure on developing a fix. Next update at 12:30 pm PST.
Posted May 15, 2023 - 11:30 PDT
Investigating
We are currently receiving reports that users are stuck/processing slowly in wait tiles within Journeys. Our engineering team is investigating and has identified what they believe to be the cause. They are currently working towards a resolution. Next update at 11:30 AM PST.
Posted May 15, 2023 - 10:37 PDT
This incident affected: Global Web Application.