[Europe] 504 Errors on Data Export API (EU)

Incident Report for Iterable

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 10:58 PDT

Investigating

Status: Investigating

Summary: We are currently investigating an issue causing 504 Gateway Time-out errors for requests to the /api/export/data.json endpoint affecting customers hosted in our European Data Center (EUDC) ONLY. All other APIs are functional.

The issue was first reported around 5:35 pm CEST. Iterable Engineering is currently investigating the issue and working on remediation steps. Next update at 9:25 PM CEST or earlier.
Posted Sep 15, 2025 - 10:28 PDT
This incident affected: Global API Success.