Data ingestion delays
Incident Report for Iterable
Resolved
The ingestion lag has fully caught up and there are no further delays. Thank you for your patience as we worked through this today. If you have any questions or concerns please contact us at support@iterable.com.
Posted Jun 26, 2019 - 12:53 PDT
Investigating
A subset of our customers is currently experiencing delays with data ingestion of up to 2 hours. It is impacting campaign sends, event tracking, user updates, and CSV uploads. Our engineering team is working diligently to resolve this issue. Next update by 1pm PDT.
Posted Jun 26, 2019 - 11:19 PDT
This incident affected: Global API.