Campaigns not triggering
Incident Report for Iterable
Resolved
We're satisfied that campaign functionality is continuing to work correctly. Thank you for your patience!
Posted Nov 07, 2018 - 13:08 PST
Monitoring
Triggered campaigns seem to be working properly now, and we have re-triggered all impacted campaigns. Let us know if you see any unusual behavior with campaigns by emailing support@iterable.com
Posted Nov 07, 2018 - 11:29 PST
Identified
We have identified a small number of campaigns that are not triggering correctly. We have determined the root cause, which is related to an issue with one of the queuing servers for emails and we're taking measures to deploy a fix, as well as re-trigger the affected campaigns. Next update by 12:15pm Pacific.
Posted Nov 07, 2018 - 11:04 PST