Partial API Outage
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 15:09 PDT
Monitoring
Engineering has made several changes to our infrastructure that has mitigated the issue. We are currently monitoring the situation and determining the root cause. Any API calls that returned a 5xx error code during the incident will need to be retried. The time lapse of intermittent API failures was from 8AM PDT to 11:30 AM PDT on 9/20/23.
Posted Sep 20, 2023 - 12:35 PDT
Update
Web and API have been affected by error spikes lasting roughly 1 minute each since 8AM PDT on 9/20/23. Our engineers are working to increase resources on our gateway to mitigate the issue at this time. We are still investigating the root cause. The next update will be at 1PM PDT.
Posted Sep 20, 2023 - 11:36 PDT
Update
We are currently investigating a large volume of API and Web errors. Next update will be at 11:15 AM PDT.
Posted Sep 20, 2023 - 10:37 PDT
Investigating
We are currently investigating a large volume of API errors. Next update will be at 11:15 AM PDT.
Posted Sep 20, 2023 - 10:23 PDT
This incident affected: Global Web Application and Global API.