Projects unable to be opened and sometimes unable to log in
Incident Report for Iterable
Resolved
You should no longer experience issues with logging in to Iterable. If you do experience further issues, please contact us at support@iterable.com.
Posted Oct 12, 2022 - 11:19 PDT
Monitoring
We experienced an Auth0 issue that affected logins from 7:55am PDT to 8:05am PDT. The issue is resolved and all systems are operational again. We are now monitoring and further investigating the root cause of the incident. If you continue to experience any issues, please reach out to our Support Team.
Posted Oct 12, 2022 - 08:45 PDT
Investigating
We have received reports that customers are unable to open projects and sometimes log in at all. This affects users sporadically. We are currently investigating a potential Auth0 issue. Next update will be at 9am PDT or sooner with more information.
Posted Oct 12, 2022 - 08:24 PDT
This incident affected: Global Web Application.