Shopify Connector Down
Incident Report for Iterable
Resolved
A fix was deployed and as of 7:43 PM PST the Shopify Connector has been operational with data processing as normal. If you have any further questions please reach out to your account manager or contact support at support@iterable.com. A customer facing RCA will be made available upon request.
Posted Sep 14, 2021 - 19:48 PDT
Investigating
As of 5:19 PM PST our Shopify Connector is down. This only impacts customers utilizing the connector. This means all Shopify related data has been halted until a fix is put in place. We are continuing to work with our 3rd party maintainers through the evening to bring the connector back online. We will provide further updates tomorrow morning.
Posted Sep 14, 2021 - 17:43 PDT
This incident affected: Global Web Application.