500 errors when loading/displaying Drag-and-Drop templates
Incident Report for Iterable
Resolved
Drag-and-drop editor is fully recovered.
If you experience any further issues please reach out to support@iterable.com
Posted Aug 26, 2022 - 11:39 PDT
Update
We are continuing to investigate and monitor this.
Next update at 3pm EST or earlier.
Posted Aug 26, 2022 - 11:08 PDT
Update
We are continuing to investigate and monitor this.
Next update at 2pm EST.
Posted Aug 26, 2022 - 10:35 PDT
Update
Most aspects are recovered but some features may be limited at this time.
We are continuing to work with our partners on a resolution.
Next update 1:30pm EST.
Posted Aug 26, 2022 - 09:53 PDT
Identified
We are continuing to investigate and monitor with our partners while some customers already see drag-and-drop editor working.
Next update @ 12:45pm EST.
Posted Aug 26, 2022 - 09:12 PDT
Investigating
We have received reports that customers are getting 500 errors when loading/displaying Drag-and-Drop templates. Other templates are working as expected. Our engineering team is currently investigating with our partners and the next update will be at 12:00pm EST.
Posted Aug 26, 2022 - 08:27 PDT
This incident affected: Global Web Application.