SMS send failures
Incident Report for Iterable
Resolved
Engineering has completed resending some of the transactional SMS messages. Engineering is still looking into possibilities to resend the remaining transactional SMS messages. All failed marketing messages during this time will not be automatically resent. Please reach out to support if more assistance is needed.
Posted Feb 01, 2024 - 02:28 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 02:15 PST
Update
Engineering is continuing to resend messages and are monitoring the situation
Posted Feb 01, 2024 - 02:13 PST
Update
Engineering is continuing to resend SMS messages. The next update will be at or before 2:00 AM PST.
Posted Feb 01, 2024 - 00:33 PST
Update
Engineering is continuing to work on resending the failed SMS messages. We are also working to identify the affected SMS campaigns. The next update will be at or before 11:00 PM PST.
Posted Jan 31, 2024 - 21:42 PST
Monitoring
We detected a high volume of SMS send failures via Twilio from 2:55 PM PST to 6 PM PST. The issue has been addressed, but messages sent during that time may have failed. Engineering is working to resend the failed messages. Next update will be at or before 8:30 PM PST
Posted Jan 31, 2024 - 19:36 PST