Timeout errors on links
Incident Report for Iterable
Resolved
The ingestion lag has fully caught up and there are no further delays. Thank you for your patience as we worked through this today. If you have any questions or concerns please contact us at support@iterable.com.
Posted Nov 04, 2019 - 16:04 PST
Monitoring
Our links timeout issue has fully stabilized and ingestion delay is also recovering. We anticipate the ingestion to catch up in about an hour. Next update by 4:30 PST.
Posted Nov 04, 2019 - 15:24 PST
Identified
Our engineering team has mitigated the errors for API and links. Investigation on the root cause is ongoing. A subset of users have also reported ingestion delays and our team is investigating this further. We’ll provide the next update by 3:15pm PST.
Posted Nov 04, 2019 - 14:12 PST
Investigating
We are currently experiencing a high number of error in internal systems, including our link redirecting service. Clicks on links will generate an error page. Our engineering team is currently investigating a root cause. Next update by 2pm PST.
Posted Nov 04, 2019 - 13:00 PST
This incident affected: Global API and Global Links.