Updates running slowly
Incident Report for Iterable
Resolved
We're satisfied that all server clusters are continuing to ingest event and user updates at normal rates, so we're going to close out this issue. Let us know if you feel there are any ongoing issues at support@iterable.com
Posted Jan 11, 2019 - 21:24 PST
Monitoring
We're all caught up with user and event updates on all server clusters, so there should be no delays in processing these data. We'll be keeping a close eye on things and expect to move this to a resolved status by the end of the day.
Posted Jan 11, 2019 - 15:04 PST
Update
The affected cluster is still working through the backlog of user and event updates, and our engineers are also working on additional fixes to help it along. Our current estimate for returning to normal is 4pm Pacific, by which time we will provide another update.
Posted Jan 11, 2019 - 14:28 PST
Identified
Our internal monitoring systems have alerted us to the fact that some of our customers are experiencing lag in making user profile and event updates. We're aware of the situation and have already taken steps to resolve it. This only impacts one server cluster, which is why only some of our customers are affected. We are expecting that the lag times will decrease over the next couple of hours, and will post back here by 2:30pm Pacific.
Posted Jan 11, 2019 - 13:19 PST
This incident affected: Global API and Global Analytics Processing.