Data Ingestion Slow For Some Customers
Incident Report for Iterable
Resolved
All clusters have caught up from the backlog. We are moving this incident to resolved. If you have any questions please reach out to your CSM or support@iterable.com.
Posted Feb 14, 2019 - 11:39 PST
Monitoring
The one remaining cluster continues to improve. We are moving this incident to monitoring and when we are confident that all clusters are fully functional we will resolve this incident. Next update will be at 12:30 PST or sooner.
Posted Feb 14, 2019 - 10:34 PST
Update
One of our server clusters has caught up from the backlog this morning and is not experiencing any lag. There is one remaining cluster with a backlog, but it is making steady progress toward recovery. When that cluster has no lag we will change this incident to monitoring. Next update will be at 10:30 AM PDT if not sooner.
Posted Feb 14, 2019 - 09:35 PST
Update
Improvement continues to be made by our engineering team. Lag is limited to bulk updates and list uploads only. Both areas are slowly recovering. Next update will be at 09:30 AM PDT
Posted Feb 14, 2019 - 08:33 PST
Update
Engineering is continuing to work on the issue as lag time continues to improve. We will continue monitoring and the next update will be at 08:30 AM PDT
Posted Feb 14, 2019 - 07:32 PST
Identified
The cause has been identified and a fix is being worked on by our engineering team. The next update will be at 07:30 AM PDT
Posted Feb 14, 2019 - 06:17 PST
Investigating
Currently some of our customers are experiencing slow data ingestion, with delays up to 90 minutes right now due to issues with a particular server cluster. We are starting to see the delay reduce however. Next update by 6:30am Pacific Time.
Posted Feb 14, 2019 - 05:35 PST
This incident affected: Global API and Global Analytics Processing.