Slowness Reported on Cluster21
Incident Report for Iterable
Resolved
This issue has now been resolved and ingestion on Cluster 21 is back to normal. However, if you continue to see any issues, please reach out to Support.
Posted Apr 26, 2023 - 10:10 PDT
Monitoring
Lag delay on Cluster21 continues to decrease with about an hour delay remaining. Engineering continues to monitor and complete action items pertaining to the delay. If you are experiencing issues, please reach out to Support. The next update will be at 10:00AM PT or sooner.
Posted Apr 26, 2023 - 09:09 PDT
Update
Lag delay on Cluster21 continues to decrease. Engineering is continuing to monitor and work on this.
If you are experiencing issues, please reach out to Support.
The next update will be at 9:00AM PT or sooner.
Posted Apr 26, 2023 - 08:03 PDT
Identified
Engineering has identified the issues and made changes resulting in Cluster21 to start catching up on the delays.
If you are experiencing issues, please reach out to Support.
The next update will be at 8:00AM PT or sooner.
Posted Apr 26, 2023 - 07:03 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2023 - 07:02 PDT
Investigating
Clients on Cluster21 have reported slow platform issues and inability to load elasticsearch tools such as Segmentation. This is caused by elevated CPU load due to increased active searches. Engineering is working on remediating this.
If you are experience any issues, please reach out to Support.
The next update will be at 6:50AM PT or sooner.
Posted Apr 26, 2023 - 05:52 PDT
This incident affected: Cluster 21 (Workflow Processing).