Iterable Shopify Traffic Down
Incident Report for Iterable
Resolved
As of 10:20 PT Iterable's Shopify traffic has resumed. Our Engineers will continue to monitor traffic for the integartion, but if you have any questions regarding this incident please reach out to Iterable Support.
Posted Oct 30, 2023 - 11:06 PDT
Identified
Starting approximately 8:13am PT our Shopify Integration Traffic has halted. Customers using the Shopify integration will notice Shopify data not passing into Iterable. Engineering has identified the cause and is working on resolving the issue. Next update at 12 pm PT or sooner.
Posted Oct 30, 2023 - 10:12 PDT
This incident affected: Global System Webhooks.