Intermittent API errors
Incident Report for Iterable
Resolved
We have not seen further API outages since the last update. This incident is now resolved.
Posted Jan 07, 2025 - 14:10 PST
Monitoring
Our engineering team implemented a fix for the issue and have seen no further API outages.
We are continuing to monitor the situation.
Posted Jan 07, 2025 - 13:01 PST
Investigating
Our on-call engineers are investigating intermittent partial API outages lasting several minutes over the past couple hours.
Our monitoring and alerting first detected the issue near 8:53 am PST. Next update by 1PM PST.
Posted Jan 07, 2025 - 11:56 PST
This incident affected: Global API Success.