Login outage in US region
Incident Report for Iterable
Resolved
This issue has been resolved. All functionality has been restored.
Posted Apr 17, 2024 - 08:57 PDT
Monitoring
The issue has been mitigated and users should be able to log into the platform again without issues. We will continue to monitor and if you are still experiencing issues logging in please contact Iterable support.
Posted Apr 17, 2024 - 08:34 PDT
Investigating
We are currently experiencing an outage of our login service in our US web application. We are currently investigating the issue. Users with existing sessions are unaffected, but other users may have trouble logging into the platform. Other functionality such as api calls, ingestion, and campaigns sends are not impacted. Next update at 9 am PT or sooner.
Posted Apr 17, 2024 - 08:16 PDT
This incident affected: Global Web Application.