Ingestion Lag
Incident Report for Iterable
Resolved
We have recovered from the delay. Thank you for your patience as we worked through this. If you have any issues please email support@iterable.com.
Posted Oct 12, 2019 - 04:05 PDT
Monitoring
The delay continues to recover. For those affected, expect about 1.5 hours delay. Next update by 4:00AM PDT.
Posted Oct 12, 2019 - 03:04 PDT
Update
We are continuing to remediate the ingestion delay. Next update by 3:00AM PDT.
Posted Oct 12, 2019 - 02:03 PDT
Update
We are recovering from the high ingestion lag. For those affected there will be a delay of about 2 hours for adding new users or events. We are actively remediating the issue. Next update by 2:00AM PDT.
Posted Oct 12, 2019 - 01:08 PDT
Identified
We are experiencing high ingestion lag for a subset of customers when adding new users or events. We have identified and are currently remediating the issue. Next update by 1:00AM PDT.
Posted Oct 12, 2019 - 00:02 PDT
This incident affected: Global API.