Reports of issues with logging through SSO

Incident Report for Iterable

Resolved

We haven't received any further inbounds regarding SSO logins and are moving this issue to resolved. We appreciate your patience while we resolved this issue.
Posted Mar 28, 2023 - 08:56 PDT

Monitoring

We have received confirmation that clients are able to login with SSO again. We are continuing to monitor.
Should you experience any issues, please contact support.
Posted Mar 28, 2023 - 05:59 PDT

Update

Engineering has identified a fix and the change is currently being deployed to the systems to resolve the SSO login issue.
Next update 06:00 PDT
Posted Mar 28, 2023 - 05:34 PDT

Update

Engineering is continuing to work on a fix. Next update 05:30 PDT
Posted Mar 28, 2023 - 05:02 PDT

Identified

Engineering have identified the issue and is working on a fix. Next update will be at 05:00 PDT
Posted Mar 28, 2023 - 04:26 PDT

Investigating

We have received reports of issues with logging through SSO, Engineering is looking into it.
Posted Mar 28, 2023 - 03:55 PDT
This incident affected: Global Web Application.