Snippet Page is not accessible
Incident Report for Iterable
Resolved
The snippet page can now be accessed again. If you have any further questions please reach out to your Customer Success Manager or contact Support at support@iterable.com
Posted Apr 07, 2022 - 07:29 PDT
Identified
Engineering has identified the issue with the snippets page not being accessible and has started the process to deploy a fix. Next update at 7:30 am PT.
Posted Apr 07, 2022 - 06:30 PDT
Investigating
Multiples client have reported that they are not able to access the snippet page within the app. However snippets are still working as expected within campaigns. Engineering is currently investigating the issue and working on releasing a fix. Next update at 6:30 am PT.
Posted Apr 07, 2022 - 05:32 PDT
This incident affected: Global Web Application.