Data Ingestion Delays
Incident Report for Iterable
Resolved
Ingestion has returned to normal and we do not see signs of any further delays. The engineering team has added additional tests and logging to ensure that this situation is caught in the future. Thank you for your patience.
Posted Oct 05, 2019 - 17:57 PDT
Update
The ingestion lag is now caught up and so we are no longer experiencing delays. We're continuing to monitor the situation. Next update by 6:30pm PDT.
Posted Oct 05, 2019 - 17:27 PDT
Monitoring
A fix has already been implemented and we're seeing the ingestion lag decrease. Our engineering team is continuing to monitor the situation. Next update by 6pm PDT.
Posted Oct 05, 2019 - 17:18 PDT
Investigating
We are currently experiencing delays with data ingestion of up to 60 minutes. It is impacting only a subset of customers. Our engineering team is working diligently to resolve this issue and is in the process of implementing a fix. Next update by 6pm PDT.
Posted Oct 05, 2019 - 17:07 PDT
This incident affected: Global API.