Workflows not loading
Incident Report for Iterable
Resolved
The fix deployed by our engineering team has resolved the issue and workflow loading has fully recovered.
Posted Feb 24, 2022 - 22:38 PST
Update
Our engineering team deployed a fix and workflow loading continues to improve towards recovery, though customers may still be experiencing some loading delays. We will continue monitoring performance with the next update planned at 11:30 PM PST or sooner.
Posted Feb 24, 2022 - 22:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 22:16 PST
Identified
We have received multiple reports of workflows not loading in some projects. Our engineering team has identified what is causing the workflow loading outages. Engineering is currently working on a solution . Next update at 10:30 pm PT.
Posted Feb 24, 2022 - 21:32 PST
This incident affected: Global Web Application, Global API, Global Links, Global System Webhooks, Global Partner Webhooks, Global Analytics Processing, and Global Catalog.