Elevated API Error Rates
Incident Report for Iterable
Resolved
The engineering team has resolved the high error rates from the API. They are working on a solution to prevent error rates from increasing in the future. Please reach out to your CSM or support@iterable.com with questions.
Posted Jul 22, 2020 - 17:09 PDT
Monitoring
The engineering team has mitigated the increase in error rates. Customers may still experience higher than expected rate limit responses as the system continues to process additional load. Next update at 5pm PDT.
Posted Jul 22, 2020 - 16:01 PDT
Investigating
We are currently experiencing elevated error rates on the API. The engineering team is actively looking into the source of the issue. Next update will be at 4:00pm PDT
Posted Jul 22, 2020 - 15:09 PDT
This incident affected: Global API.