Events/track API calls delayed
Incident Report for Iterable
Resolved
After monitoring the API calls we can confirm that a resolution has been reached. All functions are back to normal. We appreciate your patience during this incident and please don’t hesitate to reach out to us via Support or your CSM
Posted Sep 13, 2018 - 19:35 PDT
Monitoring
The engineering team has identified the issue and API processing is back to normal. We will continue to monitor this issue and update this incident's status to resolved when we are certain we have fixed the problem
Posted Sep 13, 2018 - 18:03 PDT
Update
The engineering team implemented a change that has the amount of errors steadily declining. The root cause of the issue is still under investigation. The next update will be before 6 PM PDT.
Posted Sep 13, 2018 - 17:04 PDT
Investigating
Our internal monitoring is showing that API calls to the events/track endpoint are returning timeout error codes, but are actually processing, albeit slowly. The engineering team is investigating and working to identify a root cause. Next update: 5:15pm Pacific Time.
Posted Sep 13, 2018 - 16:05 PDT
This incident affected: Global API.