Issue With Dynamic Content For InApp Messages
Incident Report for Iterable
Resolved
Today, November 14th around 5:00 am PST, Iterable was alerted to an issue where inApp campaigns were not rendering handlebars correctly.

Iterable engineers began investigating the issue and identified the cause of the issue had started around 10:00 am PST on November 13th. Once they deployed their fix today at 7:30 am PST handlebars began rendering correctly again for all in App campaigns.

During this impact window customers may have also seen issues with in App messages not sending / being fetched correctly in regards to dynamic content not being available. If you have any additional questions or think you may have been impacted please reach out to support@iterable.com
Posted Nov 14, 2024 - 09:45 PST
This incident affected: Global Campaign Sends.