High error rates on API pods
Incident Report for Iterable
Resolved
The success rate for our API pods have returned to normal. We are going to close out this incident and if you have any questions please contact your account manager or email support at support@iterable.com.
Posted Jun 15, 2022 - 09:36 PDT
Identified
The engineering team has identified the cause of this incident and has deployed a fix to the affected API pods. We are seeing success rates for API calls improve following the deploy. The next update will be at 10 AM PDT or sooner.
Posted Jun 15, 2022 - 08:12 PDT
Investigating
We are experiencing high error rates on a subset of our API pods. The engineering team is still investigating the cause of this issue. The next update will be at 9:30 AM PDT or sooner.
Posted Jun 15, 2022 - 07:39 PDT
This incident affected: Global API, Global System Webhooks, and Global Partner Webhooks.