Error when editing journey webhooks with custom JSON body
Incident Report for Iterable
Resolved
We have deployed a fix for this issue.
If you are still experiencing this webhook update issue, please contact support at support@iterable.com
Posted Jul 13, 2022 - 17:55 PDT
Investigating
We have identified a bug that prevents a user from editing a journey webhook with a custom JSON body. This does not impact the functionality of the webhook.
Our engineering team is working on a fix.
Currently, there is a workaround that consists of manually editing the JSON of the webhook, removing \ characters and excess closing/opening curly brackets.
Posted Jul 13, 2022 - 14:57 PDT
This incident affected: Global Web Application.