Data ingestion delays
Incident Report for Iterable
Resolved
There is no lag for any ingestion services anymore and we are resolving this issue. Please reach out to your CSM or support@iterable.com if you have questions.
Posted Feb 16, 2019 - 10:28 PST
Update
Ingestion services have worked through most of the backlog overnight but there still remains a lag for a small amount of customers. We will continue to monitor and when are confident there is no lag we will update this incident to resolved.
Posted Feb 16, 2019 - 08:44 PST
Update
No major updates as our ingestion service continues to work its way through the backlog of events. We expect to see everything return to normal overnight and will provide an update tomorrow morning.
Posted Feb 15, 2019 - 21:26 PST
Identified
Data ingestion is continuing to improve, and configuration changes are starting to take effect. This should allow the rate of ingestion to increase. Next update: 8:30pm Pacific Time.
Posted Feb 15, 2019 - 18:31 PST
Update
We're still seeing data ingestion delays for some customers. The engineering team is continuing to work on configuration changes to allow our systems to catch up. Bulk updates continue to be more impacted than non-bulk, and we're seeing some improvement in most cases. Next update: 6:30pm Pacific Time
Posted Feb 15, 2019 - 17:32 PST
Investigating
We are seeing some lag with data ingestion for a subset of customers. This incident is similar to the incident yesterday morning. Our engineering team is working on identifying the root cause and determining the best path for remediation. This lag is most likely to affect bulk uploads, but may also impact other data ingestion endpoints too. Next update by 5:30pm Pacific Time.
Posted Feb 15, 2019 - 16:28 PST
This incident affected: Global API.