Investigating Web App Logins
Incident Report for Iterable
Resolved
The engineering team has resolved access issues to the Iterable web platform (web app). Sends and the API were not impacted during this incident. If you have any more questions, feel free to contact the Iterable support team.
Posted Jan 02, 2024 - 12:00 PST
Update
Users are unable to access the Iterable web platform (web app). The engineering team is working to bring the web app back online. Engineering reports sends and the Iterable API is not impacted at this time. The next update will be at 12:30 PM PST.
Posted Jan 02, 2024 - 11:27 PST
Investigating
We are currently investigating reports of login issues and slow performance that started to occur at 10:35 AM PST. Update to follow at 11:30 AM PST.
Posted Jan 02, 2024 - 11:05 PST
This incident affected: Global Web Application.