Workflow Processing Delays
Incident Report for Iterable
Resolved
The workflow issue has been resolved, and workflows should be processing as expected. Thank you for your patience. If you have questions please reach out to support@iterable.com.
Posted Oct 02, 2019 - 15:48 PDT
Update
We have identified the root cause of the issue and are implementing fixes to mitigate delayed workflow processing. At this time, some workflows are still delayed, but processing. We will continue to monitor this. If you have any questions please reach out to support@iterable.com. Next update by 3:30PM PDT.
Posted Oct 02, 2019 - 14:26 PDT
Monitoring
We've taken actions upon the root cause of the issue, and workflows are slowly processing. We will continue to monitor this. If you have any questions please reach out to support@iterable.com. Next update at 1 PM PDT.
Posted Oct 02, 2019 - 12:04 PDT
Identified
We've identified a subset of our workflow infrastructure that's most heavily affected, and are focusing our attention on reducing the delay as quickly as possible. The next update at 12PM PDT.
Posted Oct 02, 2019 - 11:06 PDT
Update
Investigation of the issues associated with workflows continues. The next status update will be at 11 AM PDT.
Posted Oct 02, 2019 - 10:02 PDT
Investigating
A subset of customers may be experiencing delays involving workflow processing and related campaigns due to users becoming stuck in workflows. Our engineering team is currently working on fixing the users that are currently stuck. Next Update at 10 AM PDT
Posted Oct 02, 2019 - 08:59 PDT
This incident affected: Global System Webhooks.