Workflow Processing Delays
Incident Report for Iterable
Resolved
All issues involving workflow processing for the small subset of customers impacted have been resolved. We will continue to monitor. Please reach out to your account manager or support if you have further questions.
Posted Sep 11, 2019 - 15:39 PDT
Monitoring
Our team has fixed the underlying issue and our workflow processing speeds are back to normal. We will continue monitoring. Next update will be at 430 PM PDT
Posted Sep 11, 2019 - 14:17 PDT
Update
Our team is making progress on increasing workflow processing speeds. Ingestion continues to be backed up for a small subset of customers but is improving. Next update at 2 pm PDT
Posted Sep 11, 2019 - 13:09 PDT
Identified
A small subset of customers may be experiencing delays involving workflow processing and related campaigns due to an ingestion backup. Our engineering team is currently working on improving processing speeds. Next Update at 1 pm PDT
Posted Sep 11, 2019 - 11:55 PDT