Elevated Api errors and Performance issues of Campaign page
Incident Report for Iterable
Resolved
Eng confirms the Iterable API is fully operational. For questions or concerns, please contact support@iterable.com or your CSM.
Posted Jan 26, 2024 - 16:52 PST
Update
Beginning at approximately 11:30 AM PST customers may have experienced elevated API error rates across multiple endpoints. During this time any 5xx errors experienced would need to be retried. Due to the API failures customers may have seen some Journey trigger failures which will need to also be retried. During this period the Iterable webApp was also experiencing performance issues for customers trying to access different pages. As of approximately 2:05 pm PST here we have seen no further API errors and the webApp is fully operational. If you have any questions or believe you were impacted during this incident window please reach out to support@iterable.com or your customer success manager
Posted Jan 26, 2024 - 14:11 PST
Investigating
Iterable is experiencing performance errors on the web app as well various API endpoints. The team is currently conducting a more in-depth investigation into these issues. Next update at 1:45 pm PT or sooner.
Posted Jan 26, 2024 - 12:45 PST
This incident affected: Global API.