Links serving 5XX error
Incident Report for Iterable
Resolved
Our platform has recovered and we are no longer seeing 5xx link errors. If you have any further questions please reach out to your account manager or contact support at support@iterable.com.
Posted Sep 15, 2021 - 12:15 PDT
Monitoring
Our platform has recovered and we are no longer seeing 5xx link errors. Our team will continue monitoring the fix to make sure there are no additional issues.
Posted Sep 15, 2021 - 10:09 PDT
Identified
Our team has taken action to remediate the increase in 5xx errors and the error rates are continuing to drop substantially while our system recovers. Next update at 10:30 AM PST.
Posted Sep 15, 2021 - 09:34 PDT
Update
Our engineering team continues to investigate the cause of the 5XX on links. Next update at 9:30 am PDT.
Posted Sep 15, 2021 - 08:38 PDT
Investigating
We have received reports from multiple clients that they are seeing 5XX errors when clicking on links starting at 6:50 am PDT. Our engineering team is currently investigating the cause of these errors.
Posted Sep 15, 2021 - 07:36 PDT
This incident affected: Global Links.