Ingestion lag on C22
Incident Report for Iterable
Resolved
Our engineering team has verified c22 has recovered. The issue is now resolved. Should you experience issues, please contact support at support@iterable.com.
Posted Dec 07, 2023 - 16:32 PST
Identified
Identified - Engineering has made some configuration changes and are currently monitoring the backlogs. We are seeing ingestion begin to recover and catch up. Next update at 4:30 PM PT or sooner.
Posted Dec 07, 2023 - 15:30 PST
Investigating
At approximately 12:30PM PT Engineering has received alerts for ingestion lag on cluster C22. Engineering is currently investigating the ingestion lag increase. During this time customers may experience delays on user events and updates. Scheduled and triggered sends are not impacted. Next update at 3:30 PM PT or sooner.
Posted Dec 07, 2023 - 13:34 PST
This incident affected: Cluster 22 (User Updates).