Difficulty accessing the Iterable platform for APAC customers
Incident Report for Iterable
Resolved
Impacted APAC customers have confirmed that they can now access the Iterable application without any issues.
Posted Sep 10, 2024 - 00:42 PDT
Monitoring
We're receiving reports from APAC customers of difficulty accessing the Iterable application. The issue appears to be caused by network connectivity between internet providers in APAC. Impacted customers can use a VPN to connect to the Iterable application. The Iterable Engineering team has confirmed there are no issues impacting the operations of the Iterable platform.
Posted Sep 09, 2024 - 20:41 PDT
This incident affected: Global Web Application.