Latency Issues
Incident Report for Iterable
Resolved
We are comfortable now setting this issue to resolved as we no longer are reporting any latency. If you see any issues you believe may be related please reach out to support@iterable.com.
Posted Jul 07, 2019 - 19:00 PDT
Update
Thank you for everyone's patience while the team was hard at work investigating the root cause of the issue. We are now seeing no latency being reported, and our machines are showing signs of normal health. We will continue monitoring for the time being, and move to resolved once we feel confident. If you see any issues please reach out to support@iterable.com.
Posted Jul 07, 2019 - 18:01 PDT
Monitoring
We are now showing signs of our machines returning to a normal state with no latency issues. We are still continuing to monitor for the time being, though we are seeing increasing improvements in terms of speed. Next update at 9PM EDT.
Posted Jul 07, 2019 - 17:03 PDT
Update
We are continuing work on the latency issue, and are starting to see progress in terms of restoring to a normal state. We will continue to monitor progress, and post updates as they become available. Next update will be 8PM EDT.
Posted Jul 07, 2019 - 16:02 PDT
Update
The team is hard at work exploring options that can be taken to help with the latency issues, and at this time investigation is still ongoing. Next update at 7PM EDT.
Posted Jul 07, 2019 - 15:03 PDT
Update
Investigation continues on latency issues. Next update will be at 6PM EDT
Posted Jul 07, 2019 - 14:03 PDT
Update
Investigation continues on latency issues. Next update will be at 5PM EDT
Posted Jul 07, 2019 - 13:03 PDT
Update
We are still investigating the root cause for the latency issues. Next update will be at 4PM EDT.
Posted Jul 07, 2019 - 12:01 PDT
Update
We are still investigating the root cause for the latency issues, but have made some progress since the last update. Next update at 3PM EDT.
Posted Jul 07, 2019 - 11:00 PDT
Update
We are still in the process of investigating the cause of the latency issues, and our team is currently exploring options for returning to a normal state. We have identified that the affected areas are only a subset of machines, and is not affecting the entire platform. Next update at 2PM PDT
Posted Jul 07, 2019 - 10:07 PDT
Investigating
We have identified latency occurring with a subset of our machines, and are experiencing latency up to 1 hour. Our team is currently looking into the issue and working on resolving the latency to a normal state. Next update will be 1PM EDT
Posted Jul 07, 2019 - 08:50 PDT
This incident affected: Global API.