Issues logging in and accessing templates/campaigns/journeys
Incident Report for Iterable
Resolved
There are no further issues regarding accessing Iterable features and Performance. We have put fixes in place to prevent this from happening in the future.
Please notify us at support@iterable.com if you do experience any issues.
Posted Dec 22, 2022 - 12:01 PST
Monitoring
The higher error rates have been resolved by our engineering team, and we are seeing clients able to access and perform all functions as expected on the platform.
The issues were first reported ~7:25am PT and lasted until ~8:15am PT.

Sends during this time were NOT affected.

We continue to monitor to ensure the platform continues to function well.
Posted Dec 22, 2022 - 08:29 PST
Investigating
An increase in requests and error rates is resulting in errors logging in and the inability to access campaigns, journeys and/or templates for some customers. The engineering team is currently investigating and working on a resolution.

Next update at or before 9:30am PT
Posted Dec 22, 2022 - 08:03 PST
This incident affected: Global Web Application.