High API Error Rates
Incident Report for Iterable
Resolved
All API endpoints are fully-operational. Thank you for your patience, and if you have any questions about this issue, please reach out to our support team at support@iterable.com
Posted May 21, 2020 - 09:17 PDT
Monitoring
We have fixed our delays and are currently catching up on delays in ingestion for a small subset of customers. We are monitoring the situation and will provide another update tomorrow 5/21 at 9AM PST.
Posted May 20, 2020 - 23:43 PDT
Update
Latency issues caused by API errors has significantly reduced and resolved for some customers. A small subset of customers are however still experiencing delays. Our engineers are continuing to work on a resolution. We'll provide another update at 11PM PST.
Posted May 20, 2020 - 22:23 PDT
Identified
Our engineers have determined that only a small number of customers were impacted by the API issues. The cause has been identified and we're now seeing systems recovering quickly. We'll provide another update by 10PM Pacific Time.
Posted May 20, 2020 - 21:04 PDT
Investigating
We are experiencing elevated error rates in multiple API endpoints and are working to identify the cause. Next update at 8:50 PM PDT.
Posted May 20, 2020 - 19:54 PDT
This incident affected: Global API.