Ingestion lag on C11
Incident Report for Iterable
Resolved
Our engineering team has confirmed that lag in processing inbound user custom events and user updates has fully cleared, and we are fully operational on C11. Total impact was from approximately 11:15am PT to approximately 12:20pm PT.
Posted Aug 22, 2023 - 13:40 PDT
Monitoring
Our engineering team identified an issue leading to ingestion lag on C11. The issue began at approximately 11:15am PT. The team has already implemented a fix. Customers on this cluster will have experienced up to about an hour of ingestion lag. This may include delays to inbound user custom events and user updates. Our team will continue to monitor ingestion on this cluster.
Posted Aug 22, 2023 - 12:26 PDT
This incident affected: Cluster 11 (User Updates).