Low Success Rate on Links Machine
Incident Report for Iterable
Resolved
Links have been successfully stable, so we will resolve this issue. Thank you for your patience and understanding. For questions, please reach out to your CSM or to Support.
Posted Jan 25, 2022 - 19:04 PST
Update
The mitigations have been successful thus far, and we have not seen further failures when clicking links. The Engineering team is continuing to monitor links, and we will post updates as they occur.
Posted Jan 24, 2022 - 16:31 PST
Monitoring
The Engineering team has put mitigations into place, and we are seeing increased success rates. We will continue to monitor the issue to make sure the mitigations continue to be successful. Next update by 4pm PT.
Posted Jan 24, 2022 - 14:12 PST
Update
The engineering team continues to investigate the cause of this issue. They are working to alleviate some of the stress on the links machines while looking for a root cause. We will continue to update the status page as we investigate this issue.
Posted Jan 24, 2022 - 10:57 PST
Investigating
We are experiencing intermediate high latency and low success rates on our links machine. The engineering team is currently investigating the cause of this issue. The next update will be at 11 AM PST if not sooner.
Posted Jan 24, 2022 - 09:31 PST
This incident affected: Global Links.