Error rate on API calls
Incident Report for Iterable
Resolved
From approximately 11:30 AM - 12:25 PM PT our platform experienced API degradation mainly impacting workflow triggers and email target calls returning a 5xx error. A fix has since been deployed and we are monitoring to make sure there are no further errors. If you have any questions regarding API errors you were experiencing during this time please contact support@iterable.com
Posted Mar 10, 2022 - 13:35 PST
Investigating
Multiple clients are reporting errors when trying to make API calls to different endpoints. Our engineering team is currently investigating the cause of these errors. Next update at 1:30 pm PT
Posted Mar 10, 2022 - 12:25 PST
This incident affected: Global API.