Increase in 5XX API errors
Incident Report for Iterable
Resolved
Our engineering team has implemented fixes and continued to monitor the health of the Iterable API. We have seen no further issues and resulting 5xx errors. If you have any additional questions please contact your account manager or email support@iterable.com
Posted Sep 23, 2021 - 16:56 PDT
Monitoring
Our engineering team has identified the cause of the 5XX errors and we are now monitoring to see if any new 5XX errors occur.
Posted Sep 23, 2021 - 13:30 PDT
Update
As of 12:15 pm PDT we are seeing 0 5XX API errors, our engineering team continues to investigate the cause of the errors. Next update at 1:30 pm PDT.
Posted Sep 23, 2021 - 12:30 PDT
Investigating
As of 10 am PDT today Engineering was alerted to an increase in 5XX API errors. Engineering is currently investigating the cause of these API errors. Next update is at 12:30 pm PDT.
Posted Sep 23, 2021 - 11:24 PDT
This incident affected: Global API.