Web App Slow To Load Or Not Loading
Incident Report for Iterable
Resolved
After monitoring, the Iterable web app has been loading and performing as expected. The impact of this incident has been resolved. For further questions, please reach out to Support.
Posted Jun 16, 2023 - 17:19 PDT
Monitoring
The Iterable web app has remained stable, with all pages loading without delay. The Engineering team continues to monitor and take action to make sure the web app remains stable through the weekend. Next update at 5:15pm PT.
Posted Jun 16, 2023 - 15:14 PDT
Update
Iterable Web Application has recovered and pages are loading as expected. Engineering teams are currently monitoring this issue closely and continuing their investigation. Next update at 3:15 pm.
Posted Jun 16, 2023 - 14:17 PDT
Investigating
Engineers are investigating a reoccurrence of issues with load time in the Iterable web application. Next update at 2:15 pm.
Posted Jun 16, 2023 - 13:50 PDT
This incident affected: Global Web Application.