High API Error Rates
Incident Report for Iterable
Resolved
The API errors have all been resolved and we will continue to monitor the system. If you have any questions about this incident please don't hesitate to reach out to your account manager directly or to support@iterable.com.
Posted Jun 25, 2020 - 16:41 PDT
Monitoring
The fix has finished being deployed and API error rates have recovered. We will continue to monitor the system. Next update will be at 4:30 PM PDT.
Posted Jun 25, 2020 - 15:25 PDT
Identified
Our team has identified the root cause of the api errors and are in the process of deploying a fix. Error rates are continuing to decrease and we will continue monitoring the situation. Next update at 3:30 PM PDT
Posted Jun 25, 2020 - 14:54 PDT
Investigating
Currently our system is experiencing high api error rates. This is impacting all high traffic endpoints system wide such as userUpdates, eventTracks, subscribes and more. Our engineering team is still investigating the root cause and we will provide an update at 2:45 PM PDT
Posted Jun 25, 2020 - 14:13 PDT
This incident affected: Global API.