User update API issues
Incident Report for Iterable
Resolved
Our API has stabilized and we are seeing no further issues. Thank you for your patience as we worked through this today. If you have any questions or concerns please contact us at support@iterable.com.
Posted Jun 20, 2019 - 18:10 PDT
Monitoring
Our /user/update API is back to a normal state. We will continue to monitor to ensure there are no further interruptions. Next Update by 6PM PST.
Posted Jun 20, 2019 - 17:25 PDT
Investigating
We are experiencing high error rate and timeouts with our /users/update API endpoint. Our engineers are working diligently to resolve this issue. Next update by 6PM PST.
Posted Jun 20, 2019 - 17:02 PDT
This incident affected: Global API.